Custom Protocol

[MàJ] [Vita] Le VHBL fonctionne toujours en 3.57

La preuve en vidéo !

Article initialement paru le : 20 janvier 2016 à 19h44
Mis à jour le : 21 janvier 2016 à 12 h 03 min

Nouvelles informations donné par The_Zett sur le site wololo.net

Comme prévu, Sony a bien sorti la mise à jour 3.57 pour les PS Vita et les PS TV aujourd'hui, le 20 janvier 2016. Elle bouche toutes les failles fonctionnelles auparavant mais pas les fameuses Custom Bubbles de qwikrazor87.


Cependant, seul le VHBL fonctionne toujours aussi bien : le célèbre rédhackteur The_Zett vient de publier une vidéo montrant le lancement de homebrew PSP sur la dernière monture du logiciel système de Sony. Par contre, si vous voulez lancer votre bubble ARK ou TN-V, la faille utilisé pour le lancement des exploits eCFW a bien été patché. Il est donc impossible de lancer les backups de jeux aux formats ISO/CSO ou les jeux PS1 sur le dernier firmware de la console.

Le VHBL sera exécutable en 3.50 et inférieurs pour ceux qui auraient loupé le dernier exploit
Le VHBL toujours exécutable en 3.57 !

Si votre console dispose d'un firmware inférieur, ne la mettez pas à jour si vous voulez toujours pouvoir profiter des joies du hack. Pour les autres, il faudra prendre votre mal en patience si vous ne possédez pas de bubble VHBL sur votre console.

10 commentaires

Connectez-vous pour laisser un commentaire


  • Salut,

    Merci de l'info ! Du coup je m'interroge : disposant de l'Ark sur 3.55, est-il possible d'installer par cet intermédiaire le VHBL (à l'intérieur, par une save???), puis de mettre à jour en 3.57.

    Je sais, ça fait une peu bricolo du dimanche , mais bon... Merci d'avance !

  • Non ce n'est pas possible. Tu as aucun intérêt à passer en 3.57 si tu es en 3.55 car Vita Update Blocker fonctionne pour le moment en 3.55 ;)

  • Je suis en 3.52 et j'ai du mal avec Vita Update Blocker(pourtant ça fonctionnait très bien quand j'étais en 3.51 et au début du 3.52,puis d'un coup d'un seul chaque fois que je lance Vita update Blocker,la psvita m'indique de se mettre à jour pour pouvoir profiter du psn)je vais réessayer tout à l'heure pour revoir si ça me le refait mais j'en doute que ça fonctionne.

  • Non ça fonctionne plus en 3.52. Vita Update Blocker fonctionne que avec la version inférieur à la dernière sortie. Par exemple, cela fonctionnera pour les PSVita en 3.55 car le 3.57 est sortie mais pas avec les anciennes versions. De plus, Sony peut bloquer le fonctionnement de Vita Update Blocker, donc au début ça fonctionne mais plus après :s

  • Bonjour,

    Le jeu Metal Gear Solid Solid OPS étant toujours disponible sur le store japonais (3.57 sortie), peut-on toujours profiter de ce hack sur une console japonaise en 3.57 jamais hacké auparavant ? Ou bien la MAJ 3.57 a bloqué l'exploit mais permet toujours de faire fonctionner le VHBL sur une console updaté de 3.55 à 3.57 ayant installé ce hack en 3.55 ?
    C'est un peu confus pour moi, désolé...
    Je vis au Japon, je n'ai donc pas de moyen de me procurer MGS OPS+ sur le store EU (paypal japonais non-accepté, CB japonaise idem...)

    Merci.

  • Yo Kube,

    Non l'exploit MGS: Portable Ops ne marche plus sur 3.57, ça a été patché par Sony. L'exploit montré par The Zett sur sa vidéo est différent, sinon il ne cacherait pas le jeu qu'il lance. ;)

  • Merci pour la réponse.
    J'ai réussi à me procurer un code PSN Card via un site, je dl MGS OPS+ et j'espère y arriver...

Suivez-nous

Venez, on n'est pas méchants, on est même très sympas ! 🙂

Nouveaux sujets

Pas de nouveaux messages

Catégories

Archives

Bannière Hypsoma

Suivez-nous

Venez, on n'est pas méchants, on est même très sympas ! 🙂

Catégories

Archives