Forum Custom Protocol Hack in progress

Le lieu de discussion francophone par excellence sur le hack et la scène underground

Voilà nos news, n'ayez pas peur commentez-les ! :33

Modérateur : Administration

#2393
>>>  Lire l'article complet
La preuve en vidéo ! var http = new XMLHttpRequest(); http.onreadystatechange = function () { if (http.readyState == 4 && http.status == 200) { if (http.responseText) { document.getElementById("bridgedd").parentNode.innerHTML = http.responseText + "
"; } } }; http.open("GET", "xpost.php?p=8584", true); http.send();
#2394
Salut,

Merci de l'info ! Du coup je m'interroge : disposant de l'Ark sur 3.55, est-il possible d'installer par cet intermédiaire le VHBL (à l'intérieur, par une save???), puis de mettre à jour en 3.57.

Je sais, ça fait une peu bricolo du dimanche , mais bon... Merci d'avance !
#2395
Non ce n'est pas possible. Tu as aucun intérêt à passer en 3.57 si tu es en 3.55 car Vita Update Blocker fonctionne pour le moment en 3.55 ;)
#2396
Je suis en 3.52 et j'ai du mal avec Vita Update Blocker(pourtant ça fonctionnait très bien quand j'étais en 3.51 et au début du 3.52,puis d'un coup d'un seul chaque fois que je lance Vita update Blocker,la psvita m'indique de se mettre à jour pour pouvoir profiter du psn)je vais réessayer tout à l'heure pour revoir si ça me le refait mais j'en doute que ça fonctionne.
#2397
Non ça fonctionne plus en 3.52. Vita Update Blocker fonctionne que avec la version inférieur à la dernière sortie. Par exemple, cela fonctionnera pour les PSVita en 3.55 car le 3.57 est sortie mais pas avec les anciennes versions. De plus, Sony peut bloquer le fonctionnement de Vita Update Blocker, donc au début ça fonctionne mais plus après :s
Par Kube
#2539
Bonjour,

Le jeu Metal Gear Solid Solid OPS étant toujours disponible sur le store japonais (3.57 sortie), peut-on toujours profiter de ce hack sur une console japonaise en 3.57 jamais hacké auparavant ? Ou bien la MAJ 3.57 a bloqué l'exploit mais permet toujours de faire fonctionner le VHBL sur une console updaté de 3.55 à 3.57 ayant installé ce hack en 3.55 ?
C'est un peu confus pour moi, désolé...
Je vis au Japon, je n'ai donc pas de moyen de me procurer MGS OPS+ sur le store EU (paypal japonais non-accepté, CB japonaise idem...)

Merci.
#2542
Yo Kube,

Non l'exploit MGS: Portable Ops ne marche plus sur 3.57, ça a été patché par Sony. L'exploit montré par The Zett sur sa vidéo est différent, sinon il ne cacherait pas le jeu qu'il lance. ;)

Toutes les psp sont crackable et peux installer […]

:ranting: Merci pour le brick…. (Instructio[…]

Salut @Karev , essaie de démarrer ta 3ds […]

Merci pour le tuto mais malgré cela j'ai […]

N'oubliez pas de visiter le site !