Custom Protocol

[Vita][PSTV] Le Package Installer de nouveau accessible en 3.30 et + ?

C'est en tout cas ce que nous laisse suggérer la vidéo de xmaxkatsu...

Vous vous en souvenez peut-être, sur la mise à jour 3.30 de la PS Vita, Sony avait patché l'accès au Package Installer, application présente sur la console permettant d'installer du contenu gratuit au format PKG comme des démos ou bien l'application PSM Dev Assistant for Unity. Mais une solution permettant de nouveau son accès se profile...

En effet, dans un tweet joint à une vidéo, on peut voir le hackeur xmaxkatsu arriver à lancer l'application via une nouvelle méthode toujours en passant par l'application E-Mail sur une PS TV en 3.51 ! Cette méthode fonctionnerait donc sur PS Vita/PS TV en firmware 3.30 et supérieur.

psvita_package_installer_vitasploit
L'application Package Installer

Espérons que le développeur délivrera sa méthode prochainement, qui pourrait permettre ainsi à tout le monde de pouvoir télécharger l'application PSM Dev Assistant pour profiter de Rejuvenate (firmwares 3.52 et supérieurs exclus, évidemment). Bref, wait & see...

9 commentaires


    Notice: Undefined index: replies in /home/custp/public_html/wp-content/plugins/bridgedd/bridgedd_xcomment.php on line 101
  • Dans ta dernière phrase : " Espérons que le développeur délivrera sa méthode prochainement, qui pourrait permettre ainsi à tout le monde de pouvoir télécharger l’application PSM Dev Assistant pour profiter de Rejuvenate. Bref, wait & see… "

    Tu oublie que le PSM n'est pas accessible sur les Vita en 3.52 🙁

  • "qui pourrait permettre ainsi à tout le monde de pouvoir télécharger l’application PSM Dev Assistant pour profiter de Rejuvenate (firmwares 3.52 et supérieurs exclus, évidemment). Bref, wait & see…"
    Pas forcément! Peut-être que Sony a complétement bloqué l'installation du PSM DEV Assistant, mais peut-être qu'ils n'ont tout simplement qu'enlevé l'app de la 3.53! J'essaierai avec la Vita d'un ami...
    (Le "wait & see" me rappelle les rumeurs sur PSPGen ^^)

    • Sony a bloqué le lancement de l'application du PSM Dev Assistant en 3.52. La version 3.53 n'est pas encore d'actualité xD, oui ont des vieux de PSPGen xD

Suivez-nous

Venez, on n'est pas méchants, on est même très sympas ! 🙂

Nouveaux sujets

Pas de nouveaux messages

Catégories

Archives

Bannière Hypsoma

Suivez-nous

Venez, on n'est pas méchants, on est même très sympas ! 🙂

Catégories

Archives