[WiiU] Loadiine, le backup loader, est porté sur différents firmwares

En voilà une bonne nouvelle : Loadiine, le fameux backup loader pour Wii U initialement partagé pour le 5.3.2, a été porté par ptileray et NSixtyNine sur les anciens firmwares 4.1.0, 5.0.0 et 5.1.0. De quoi augmenter encore l’accessibilité à ce programme qui fait déjà des merveilles.

Crédits photo : Wololo.net

Crédits photo : Wololo.net


Si vous possédez donc ces pré-requis, vous êtes en mesure d’exécuter Loadiine et de profiter d’une pléthore de jeux :

  • Une Wii U en 4.1.0/5.0.0/5.1.0/5.3.2 ;
  • Une carte SD(HC) ;
  • (Optionnel) Le jeu Super Smash Bros for Wii U (version eShop ou physique) dans certains cas.

Bouton télécharger

Loadiine pour firmware 4.1.0, par ptitleray

Bouton télécharger

Loadiine pour firmware 5.0.0, par ptitleray

Bouton télécharger

Loadiine 4.0 pour firmwares 5.0.0 et 5.1.0, par NSixtyNine

Bouton télécharger

Loadiine 4.0 pour firmware 5.3.2 par golden45, traduit en français par Kasai07

Pour le intéressés, voilà la liste des jeux compatibles disponible sur GBATemp.net. Si vous avez un firmware inférieur à 5.3.2 et qui ne figure pas parmi la liste des firmwares supportés par Loadiine, vous pouvez mettre à jour “manuellement” vers le 5.3.2 grâce aux disques de Yoshi’s Woolly World, Mario Party 10 ou Splatoon qui embarquent avec eux la mise à jour. En revanche, si votre firmware est supérieur à 5.3.2, il n’y a malheureusement rien à faire pour vous, sinon que d’attendre l’annonce de Hykem sur son hack pour les Wii U en 5.5.0… ^^