Custom Protocol

[PSP] Le (L)ME-2.3 débarque sur les PSP en 6.61

Le célèbre Custom Firmware débarque sur la dernière mise à jour de la PSP !

Nous rappelons que “hacker” sa console n’est pas un acte anodin et sans risque, aussi ni Custom Protocol, ni l’auteur de cet article ne sera tenu responsable si vous “brickez” (cassez, quoi) votre console. C’est à vos risques et périls !

Après la sortie de la nouvelle mise à jour de la PSP, le 6.61 (voir notre news à ce sujet), les développeurs ont rapidement montré qu'il a été facile pour eux de pouvoir installer un Custom Firmware sur cette version. Après le 6.61 PRO-C2, c'est au tour du très populaire (L)ME-2.3 de sortir sur nos PSP.

Il s'agit d'un simple portage de la version 6.60 vers la 6.61 réalisé par le développeur Rahim-US, comme quoi Sony n'a vraiment pas changé grand chose dans cette mise à jour... On y retrouve donc toutes les nouveautés du (L)ME-2.3, c'est à dire le support du PRO-Online (voir notre tuto) ainsi que le support des fichiers .DAX (ISO compressés).

De plus, pour les PSP compatibles avec le programme cPIL, c'est-à-dire les PSP 1000 et 2000 (non-88v3), ce dernier vous permet de lancer directement votre console en 6.61 ME-2.3 !  

Pour les autres inflashables (PSP 2000 88v3, 3000s, Go, E1000), vu que le patch permanent n'existe pas encore pour ces modèles-là, The_Z a aussi mis à jour son utilitaire LightSpeed qui remplace le logo SensMe Channels ou Digital Comics (deux extras quasi-inutiles, on est d'accord) en un logo en forme de clé, qui n'est autre qu'un raccourci pour lancer rapidement le launcher du Custom Firmware (à chaque redémarrage de la console).

Crédit image : The Z sur wololo.net
6.61 LME-2.3 pour PSP inflashables (2000 88v3, 3000s, Go, E1000)
6.61 ME-2.3 pour PSP flashables (1000 et 2000 non-88v3) en firmware 6.61 officiel
Instructions disponibles iciHomebrew non signé
6.61 ME-2.3 pour PSP flashables (1000 et 2000 non-88v3) en Custom Firmware
LightSpeed pour PSP en 6.61
Instructions disponibles ici

Pour l'installation du 6.61 ME-2.3, référez-vous à notre tutoriel qui sera bientôt mis à jour pour le 6.61 ! ;)

0 commentaire

Connectez-vous pour laisser un commentaire

  • Bonjour,
    J'ai une PSP 3000 en 5.03 pour l'instant. (5.03 Prome-3)
    Je souhaiterai faire la MAJ et installer un CFW mais lequel choisir ?
    Quelles sont les différences entre le 6.61 PRO-C2 et le 6.61 LME-2.3 ? Puis-je installer l'un ou l'autre sur ma PSP ?
    Y'en a-t-il un meilleur que l'autre ou c'est juste une histoire de goût ? ;)

Suivez-nous

Venez, on n'est pas méchants, on est même très sympas ! 🙂

Nouveaux sujets

[PROBLÈME] SD22VITA Bloquer pour copier des jeux
16 February 2020, 20:54 par vanal
[QUESTION]Les fausses licences avec nonpdrm
12 February 2020, 18:53 par sneazzysneazzy

Catégories

Archives

Bannière Hypsoma

Suivez-nous

Venez, on n'est pas méchants, on est même très sympas ! 🙂

Catégories

Archives