[PSP] Quels sont les avantages/inconvénients du firmware 6.61 ?

Il y a maintenant un peu moins de 2 mois, Sony dévoilait un nouveau firmware 6.61 après plusieurs années de silence sur sa première console portable, la PSP. Mais est-il vraiment nécessaire, maintenant que la plupart des jeux ont fermé leurs serveurs et que le PlayStation Store ait aussi fermé ses portes, de mettre à jour sa PSP en 6.61 malgré la présence de Custom Firmawares 6.61 ME-2.3 et 6.61 PRO-C2 ?

Installer ou ne pas installer ?  Telle est la question...

Installer ou ne pas installer ? Telle est la question…

Les jeux officiels :

À l’époque du 6.60, je ressortais souvent cette raison du “oui mais si tu es en 6.60 tu es sûr de pouvoir lancer absolument tous les jeux, mêmes les plus récents”. Sauf que, force est de constater que depuis l’apparition du 6.61 (et même bien avant), les nouveaux jeux se font de plus en plus rare… En fait, y en n’a carrément plus du tout en Occident, à part peut-être les FIFA ou autres mais j’en doute.

Bref, côté jeux officiels, je ne pense pas qu’il soit réellement nécessaire de mettre à jour votre PSP. Sauf si vous souhaitez jouer à Brandish: The Dark Revenant, “un RPG qui vient d’être réédité il y a peu par XSEED Games sur le sol américain”, vu qu’il semblerait que le firmware 6.61 soit obligatoire pour lancer le titre…

Tiens, finalement je vais peut-être mettre à jour ma PSP !

Tiens, finalement je vais peut-être mettre à jour ma PSP ! (screenshot de Brandish: The Dark Revenant)

Les programes non-officiels (homebrews/ISOs) :

Quid des homebrews et ISO ? Rien de nouveau de ce côté-ci, la totalité (ou presque, on n’est jamais à l’abri d’une petite exception) des homebrews et ISO compatibles avec le 6.60 le sont également sur le 6.61. En revanche, pour les utilisateurs de CXMB, on vous conseille plutôt de descendre en 5.00 ou 5.50. 

CyanogenMod 3.1, un homebrew PSP parmi des milliers d'autres

CyanogenMod 3.1, un homebrew PSP parmi des milliers d’autres

Le PlayStation Network :

Forcément, les utilisateurs de PSP en firmware 6.60 et inférieurs n’auront pas accès aux fonctionnalités en ligne du PSN. Vous pouvez vous-même essayer, vous tomberez sur une belle erreur 80435061. En revanche, si vous avez votre PSP “à jour”, vous aurez accès aux services offerts par le PlayStation Network et ce même en 6.61 (L)ME-2.3 ou PRO-C2 !

Petit rappel : le PlayStation Store depuis la PSP n’est plus accessible, il vous faut donc le logiciel pour PC Media Go si vous souhaitez acheter du contenu depuis le PlayStation Store puis le transférer sur votre console.

playstation network psp

Restez en 6.61 et vous pourrez continuer à profiter des fonctionnalités (aujourd’hui peu nombreuses) du PlayStation Network

Note : les devs planchent actuellement sur ce problème et promettent de rendre accessibles les services PSN sur les Custom Firmware inférieurs au 6.61 !

Les plugins/thèmes :

Tout comme pour le 6.60, peu de plugins et thèmes sont compatibles avec le 6.61. Si vous êtes donc un avide utilisateur de CXMB par exemple, on ne peut que vous conseiller de rester à un firmware antérieur à 6.20, tels que les 5.50 et 5.00 par exemple où les thèmes ne manquent pas.

tekSchySchTemVs, un thème non-officiel pour PSP

tekSchySchTemVs, un thème non-officiel pour PSP

Que faire, donc ?

Personnellement, j’ai mis à jour ma PSP en 6.61, mais il est vrai que l’utilité n’est que très réduite… En vérité, si je devais répondre quelque chose, je vous dirais :

Quoiqu’il en soit, on vous souhaite un bon hack et à la PSP de vivre encore le plus longtemps possible, bien que le déclin est – on ne peut pas le nier – très présent et que la console meurt à petit feu… Courage ma chère !