Forum Custom Protocol Hack in progress

Le lieu de discussion francophone par excellence sur le hack et la scène underground

La section "Underground" est faite pour parler de tout ce qui touche plus ou moins à la scène underground de la console : homebrews, plugins, custom firmwares...

Modérateur : Administration

#15977
Hello,
J'étais en 3.68, je suis passé 3.60 Enso et tout nickel.
J'ai remis ma SDVITA, j'ai toute mes bulles, mais lorsque je lance un jeu je dois le réinstaller..
Mes jeux sont toujours sur la SD mais impossible de les lancer (ni réinstaller car déjà installé !)

Bref je bloque un peu, si vous avez une solution je suis preneur !

Merci la team :)
#15989
Salut,
merci pour ton retour, je l'ai mis sur ux0 mais j'ai trouvé, c'était le dossier tai qui était revenu sur ux0, je l'ai supprimé.
J'avais toujours un message d'erreur => reconstruction base de donnée, et maintenant c'est bon !

Bon maintenant que je suis en 3.60 j'ai certains jeux qui ne fonctionnent plus, je bataille avec nonpdrm mais apparement ça suffit pas.. je continue de chercher.

Merci encore
#15990
quels sont les jeux qui ne fonctionne pas ? est ce que c'est des jeux pris par pkgj ou dump avec nonpdrm ? ou est ce que c'est des jeux qui demande un firmware supérieur au 3.60 ? peux tu précisé s'il te plais.

ensuite pour nonpdrm est ce que la ligne de commande est bien mise dans ur0/tai /config.txt en dessous du mots kernel
#15996
c'est un code erreur assez connût sur ps vita en général pour l'enlevé faut un simple redémarrage de la ps vita et l'erreur disparaît.

mais si ça ne fonctionne pas tu peux faire ceci.

solutions possibles.

au démarrage en mode safe de la PS Vita, pour cela il faut l'éteindre, maintenir le bouton R + le bouton PS + Power pendant 5 secondes, et ensuite reconstruire la base de données.

ou
de formater la carte mémoire.
Sujets similaires
Sujets Statistiques Dernier message
[PROBLÈME]Downgrade ps vita
par Laitno  - 12 juin 2019, 20:37 dans Underground
6 Réponses
155 Vues
par yaounshow
13 juin 2019, 20:22
[Problème] Enso Ecran noir après boot
par tapion76  - 23 juil. 2019, 12:10 dans Général
7 Réponses
108 Vues
par tapion76
Hier, 18:06
[Résolu][Problème] Écran noir au démarrage après une mise-à-jour
par Naxos  - 17 juil. 2019, 16:03 dans Général
16 Réponses
386 Vues
par paulinrav
19 juil. 2019, 20:01
[Problème] Bulles disparues après erreur C2-12472-6 Le fichier est corrompu
par Vilikt  - 15 mai 2018, 12:08 dans Underground
5 Réponses
211 Vues
par Vilikt
17 mai 2018, 13:45
[PROBLÈME] Jeux PS1 n'apparaissent pas
par Retroflex  - 16 juil. 2019, 14:45 dans Underground
3 Réponses
55 Vues
par yaounshow
16 juil. 2019, 17:45

Re-bonjour, 10 jours depuis. J'ai attendu mes vaca[…]

@wirus J'aurai une question : est-il possible en […]

  Lire l'article complet Ca y est, votre 3[…]

Bonsoir yaounshow, merci pour ton aide tout fonct[…]

N'oubliez pas de visiter le site !