Page 1 sur 1

[MàJ] [Vita] [PSTV] HENkaku Ensō 1.1 corrige un bug pouvant provoquer un brick

Posté : 27 août 2018, 15:02
par Wirus

Yifan Lu et TheFloW ont corrigé un bug de l'installateur de HENkaku Ensō pour 3.60 et 3.65 qui pouvait conduire à un brick définitif.


Re: [Vita] [PSTV] HENkaku Ensō 1.1 corrige un bug pouvant provoquer un brick

Posté : 27 août 2018, 15:48
par Nicolas
Moi je croise les doigts pour Henkaku Enso sur 3.68

Re: [Vita] [PSTV] HENkaku Ensō 1.1 corrige un bug pouvant provoquer un brick

Posté : 27 août 2018, 16:05
par yaounshow
tu peux croisez le doigt après le h encore fais très bien l’affaire pour les 3.68 il est assez simple à utiliser.

[Vita] [PSTV] HENkaku Ensō 1.1 corrige un bug pouvant provoquer un brick

Posté : 28 août 2018, 02:46
par Cimmerian
The flow a maj son enso

Re: [Vita] [PSTV] HENkaku Ensō 1.1 corrige un bug pouvant provoquer un brick

Posté : 28 août 2018, 22:51
par Wirus
Article mis à jour.

Re: [MàJ] [Vita] [PSTV] HENkaku Ensō 1.1 corrige un bug pouvant provoquer un brick

Posté : 29 sept. 2018, 03:06
par willdang 33
Bonjour, depuis 3 jours j'essaye d'installer henkaku ENSO sur ma ps vita (qui est sous h-encore et sou 3.65)

Tous se passe bien jusqu'à l'étape téléchargement du fichier update, car le programme a détecte que mon OS0 a été modifié. Pourtant je suis convaincu que je n'ai pas touché à ce dernier à part installer quelques plugin.
Après le téléchargement la psvita redémarre et bloque à l'étape vérification data 2 Failled code error: 800f0237.
Et la machine redémarre. J'ai enlever toutes mes plugins y compris SD2VITA et n'utilise qu'une carte mémoire. Mais le résultat reste le même. Quelqu'un peut m'aider ? :shock: :shock:

Bonjour mes amis,

Je me permet de créer ce sujet car, depuis ces 3 jours j'essaye en vaine d'installer HENKAKU ENSO en suivant le tuto.

En effet, ma ps vita slim est déjà sous H-encore depuis un moment. Je n'ai pas fais grand chose à part télécharger quelques jeux avec PKGI et installer les plugin (Adrénaline ou SD2VITA).

Je suis bloqué à l'étape ou le logiciel ENSO vérifie OS0 et demande de télécharger le PUP clean pour pouvoir installer ENSO ensuite. (Je ne comprend pas pourquoi mon OS0 n'est pas propre ? :bombe: ) Je lance le téléchargement, l'appareil redémarre pour pouvoir lancer le PUP mais bloque toujours sur la phase 2 de la vérification (voir img), la vita se relance et je suis toujours sur H-ENCORE
Image

Image
J'ai ensuite enlever la SD2VITA et les plugins etc.... mais toujours la même résultat.
Est ce que quelqu'un comprendre la situation ? Vous pouvez m'aider svp ?

[édition de modération] ajout du message que tu avais fais sur l'autre sujet qui est dans la corbeille

Re: [MàJ] [Vita] [PSTV] HENkaku Ensō 1.1 corrige un bug pouvant provoquer un brick

Posté : 29 sept. 2018, 08:21
par yaounshow
salut

as tu pris le bon fichier qui correspond à ton firmware ?


tu peux t'aider de ce tuto

https://www.customprotocol.com/undergro ... -firmware/

par contre si celà ne fonctionne pas prend l'ancien fichier peut être que lui fonctionne

as tu essayé aussi de formater ta carte mémoire et de le refaire ? (pense à faire une sauvegarde de tes fichier plugin /jeu et surtout de h encore sur ton pc en le tranférant sur qcma.

Re: [MàJ] [Vita] [PSTV] HENkaku Ensō 1.1 corrige un bug pouvant provoquer un brick

Posté : 29 sept. 2018, 12:35
par wababc
bonjour willdang 33,
tu as un problème dans l’installation de ton firmware original. ça n'a rien a voir avec tes plugins.
pour résoudre cela suis cette procédure , transfer ce fichier https://github.com/TheOfficialFloW/upda ... 2UPDAT.PUP vers ta vita ,
met le dans "ux0:data/PSP2/UPDATE" (si c'a n'existe pas crée les et veille a ce que les dossiers psp2 et update soient écrit en majuscule ) . redémarre ta psvita en mode recovery https://www.playstation.com/fr-fr/get-h ... tion-vita/ et choisi mise a jour système , depuis la carte mémoire et puis suis les instructions ( ça va réinstaller tout le système correctement ) après réinstalle h-encore et lance enso , ça va normalement fonctionner.