Page 1 sur 2

[Résolu][Problème] Écran noir au démarrage après une mise-à-jour

Posté : 17 juil. 2019, 16:03
par Naxos
Bonjour,
Je voulais mettre à jour ma PS Vita 1000 en 3.60, donc j'ai changé l'adresse primaire DNS puis lancé la mise à jour par Wi-Fi, mais maintenant ma PS Vita n'affiche qu'un écran noir, donc je lance le mode sans échec et seulement l'option "Mettre à jour le logiciel système" est disponible, donc j'essaye de mettre à jour la PS Vita par le mode sans echec et via un PC avec Qcma, mais ça me dit "La dernière version du logiciel système est déjà instalée.", donc je ne sais pas trop quoi faire, aurais-je brick ma PS Vita ? D:

Merci d'avance,
Cordialement.

Re: [Problème] Écran noir au démarrage après une mise-à-jour

Posté : 17 juil. 2019, 20:02
par paulinrav
Hey, tiens voilà la réponse

Image

Re: [Problème] Écran noir au démarrage après une mise-à-jour

Posté : 18 juil. 2019, 01:24
par Naxos
Salut, merci de ta réponse, cela m'a fait avancé dans mon problème, mais une fois que je confirme que je veux bien faire la mise à jour, il me met un écran noir avec le bouton PS qui reste bleu et l'écran reste noir, je peux juste encore allé sur le mode sans echec comme avant

Re: [Problème] Écran noir au démarrage après une mise-à-jour

Posté : 18 juil. 2019, 10:35
par paulinrav
Re à tu bien fait tous comme cela était marqué ?
A est tu est en quelle version ?

Ajouté 30 minutes 33 secondes après :
Plus simple il faut que tu installe le firmware d'origine

Re: [Problème] Écran noir au démarrage après une mise-à-jour

Posté : 18 juil. 2019, 12:41
par Naxos
Oui exactement.
J'ai essayé de le mettre en 3.60 et il était en 3.15 je crois, mais je ne trouve pas le firmware 3.15 sur internet >.< Je trouve qu'à partir de 3.18

Re: [Problème] Écran noir au démarrage après une mise-à-jour

Posté : 18 juil. 2019, 13:14
par paulinrav
T'inquiète pas je vais te trouver ça

Ajouté 1 minute 11 secondes après :
Tiens
https://mega.nz/#!wN4l0aja!gBZaoqnfpDRD ... uk8DwLC4Mg

Re: [Problème] Écran noir au démarrage après une mise-à-jour

Posté : 18 juil. 2019, 13:28
par Naxos
Aah merci, mais il me dit "La dernière version du logiciel système est déjà installée" :/

Re: [Problème] Écran noir au démarrage après une mise-à-jour

Posté : 18 juil. 2019, 17:02
par paulinrav
Euh ta regarder a bien mettre les informations dans qcma ?

Re: [Problème] Écran noir au démarrage après une mise-à-jour

Posté : 18 juil. 2019, 22:42
par Naxos
Oui j'ai mis la bonne version sur Qcma, genre dans paramètres j'ai mis 3.150.000

Re: [Problème] Écran noir au démarrage après une mise-à-jour

Posté : 19 juil. 2019, 08:49
par yaounshow
petite question quel version de qcma tu as sur ton pc ?

la dernière en date la voici.

https://codestation.github.io/qcma/


ça viens peut être delà ton problème