Forum de Custom Protocol Retourner sur le site

Le lieu de discussion francophone par excellence sur le hack et la scène underground

La section "Underground" est faite pour parler de tout ce qui touche plus ou moins à la scène underground de la console : homebrews, plugins, custom firmwares...

Modérateur : Administration

#16388
Entendu , je vais chercher et essayer avec de nouveaux roms . Je reviendrai donner le résultat demain.

Encore merci !

Ajouté 13 heures 18 minutes 1 seconde après :
Bon, ça y est , ça fonctionne !! :thumbsup:
Mes roms étaient bon mais le problème était que je plaçait le dossier ROMS dans ux0:/ et en fait, il fallait les placer dans uma:/

Je pense comme c'est parceque j'utilise une PS2VITA pour microsd et qui remplace la carte mémoire SONY de 8GO . Cette dernière est passée en uma:/ et RETROARCH prend les roms ici ...

En tout cas merci pour pour aide et bientôt !!!!

Ajouté 1 minute 25 secondes après :
Bon, ça y est , ça fonctionne !! :thumbsup:
Mes roms étaient bon mais le problème était que je plaçait le dossier ROMS dans ux0:/ et en fait, il fallait les placer dans uma:/

Je pense comme c'est parceque j'utilise une PS2VITA pour microsd et qui remplace la carte mémoire SONY de 8GO . Cette dernière est passée en uma:/ et RETROARCH prend les roms ici ...

En tout cas merci pour pour aide et bientôt !!!!
#16390
Alors en fait j'ai encore une question ;

mes roms chargent et son jouables ça c'est super.

En revanche, je vois sur differentes videos que une fois les roms scannés, les icones des consoles apparaissent sur la page du menu a la suite des icones déja existants. Et en se positionnant sur l'icone ( par exemple ) de la super-nes, les roms s'affichent . Pas pour moi , alors que dois-je faire s'il vous plait ?
#16780
Mossoy a écrit : 16 avr. 2020, 12:04 Bonjour ,



Voilà : j'ai dernièrement ressorti ma PS VITA pour installer HENKAKU et cela à fonctionné sans problèmes . ( Je suis maintenant en 3.60 et j'ai installé mes jeux sur carte micro SD grace à l'adaptateur PS2VITA ).

J'ai vu qu'il existait RETROARCH pour jouer aux vieilles consoles et j'ai suivi le tuto de leur site pour l'installer . Il est donc maintenant installé sur ma PS VITA , seulement, j'ai mis un dossier ROMS ( avec des roms pour super nintendo ( fichiers .sfc. ou .smc ) ou mégadrive ) dans ux0:/ comme demandé mais j'ai beau essayer de charger et analyser du contenu , RETROARCH ne les trouve pas !!! Les seuls ROMS qu'il trouve, sont ceux qu'il prospose dans : Mise à jour en ligne/Téléchargement de contenu !

Speed Test

Avez-vous une idée de ce que je n'ai pas bien fait ??



Merci par avance pour vos réponses !!

édition de modération: Ajout de la balise [PROBLÈME] au titre du sujet
c'est d'abord chargé un coeur

Ajouté 40 minutes 36 secondes après :
Oui j'ai bien fait charger un contenu , et rien de trouveé . J'ai des fichiers ZIP et d'autres non et toujours rien.

Bonjour, Excellent tuto, bien expliqué mai[…]

merci pour tout ces tutos

is the leading website providing ringtones for mob[…]

Morehouse is fully prepared for the backlash about[…]

N’oubliez pas de visiter le site !