Forum de Custom Protocol Retourner sur le site

Le lieu de discussion francophone par excellence sur le hack et la scène underground

La section "Underground" est faite pour parler de tout ce qui touche plus ou moins à la scène underground de la console : homebrews, plugins, custom firmwares...

Modérateur : Administration

Avatar du membre
par Bouldingue
Débutant
Ancienneté Messages Avatar Sujets
#13194
oui ! J'ai bien sur la carte officielle sony les même fichiers que sur la sd ! En plus je viens de faire un umount de uma0 . Et je n'arrive plus à la remonter. Il est noter une référence à une connexion usb. je n'ose pas la redemarrer.
#13195
appuie sur la touche start et mets reboot elle va redémarrer.

sinon enlève ta carte mémoire officiel si le problème persiste.
Avatar du membre
par Bouldingue
Débutant
Ancienneté Messages Avatar Sujets
#13197
je ferai cela en rentrant .
En attendant comment puis-je installer mes jeux à partir de la sd2vita?
#13199
ce n'est pas compliquer tu auras juste à mettre le fichier vpk sur ta ps vita.

soit pas ftp ou usb .

pense quand tu es dans vitashell à appuyer sur la touche START et mettre à la ligne USB device Sd2 vita.

tu peux Transférer un fichier vpk de plusieurs façon

https://www.customprotocol.com/undergro ... w-henkaku/
Avatar du membre
par Bouldingue
Débutant
Ancienneté Messages Avatar Sujets
#13202
et s' il n'y a pas de vpk dans le dossier à transférer ? Juste un dossier avec les fichier ? comme avec pkgj

Et au pire puis-je réinitialiser la vita, installer h-encore, vitashell, autoplugin, sd2vita et mes jeux après sur la sd montée en ux0 ?
#13203
as ok dans ce cas faut le mettre dans ux0/app.

ensuite tu reviens au menu principal de vitashell là où tu as tous les dossier (ux0/ur0.......)
tu appuies sur la touche TRIANGLE et tu mets Refresh Liveaerea et normalement ta bulle de jeu va apparaitre
Avatar du membre
par Bouldingue
Débutant
Ancienneté Messages Avatar Sujets
#13206
C'est ce que j'ai fait tout à l'heure et aucune bulle n'est apparue, le jeu était peut-être corrompu. Par contre ce matin avec un jeu installé par dkpj il n'y a pas eu de problème...
#13212
ça peut venir de ce que tu as dis que le jeu est corrompu ou que tu n'as pas mis correctement le dossier du jeu

normalement

tu dois avoir dans le dossier ux0/app

un dossier avec le nom ID du jeu et dedans un dossier DATA/SCE Module/SCE pfs /sce sys + un fichier ebot.bin et un autre fichier . vérifie pour voir.

>>>  Lire l'article en entier […]

Si tu as une ps vita 1000 il faut une carte m&eacu[…]

Merci Vito pour ton travail sur la scène PS[…]

@Nicolas content que ça ait fonctionn&eacut[…]

N’oubliez pas de visiter le site !