Forum de Custom Protocol Retourner sur le site

Le lieu de discussion francophone par excellence sur le hack et la scène underground

La section "Underground" est faite pour parler de tout ce qui touche plus ou moins à la scène underground de la console : homebrews, plugins, custom firmwares...

Modérateur : Administration

par Iamfree
Néophyte
Messages Sujets
#16654
Bonjour à tous.
Je suis un novice en ce qui concerne le jailbreak des consoles ps4. J'aimerais jailbreak ma ps4 en 6.72 et y installer les jeux. Pour cela je comptais sur un ami qui détenait des PKG de jeux comme God of war, Nba 2k20, fifa... Mais il m'a fait comprendre qu'à cause de la version de ma console, les jeux ne fonctionneront pas. Car d'après lui, ses PKG ne sont compatibles que pour la version 5.05 qui est la version du système de sa console.
Ce qui m'amène à poser cette question : est ce que pour chaque version du système de la ps4, il faut des PKG des jeux qui soient compatibles ? En d'autres termes, un PKG d'un jeu sur ps4 peut s'installer sur n'importe quelle version du système de la ps4 qui a été jailbreak ?
Merci d'avance pour votre réponse!


édition de modération: Ajout de la balise [QUESTION] au titre du sujet
downgrader la ps4 ofw 8.01

Bonsoir a tous, Je souhaiterai savoir comment fa[…]

FSGK Host 6.72 1.2: Video: https://twitter.com[…]

[QUESTION] PKG de jeux ps4

salut Dans un premier temps il faut que ta ps4 s[…]

Bonjour. Je viens d'acheter une ps4 500go (disque[…]

N’oubliez pas de visiter le site !