Forum Custom Protocol Hack in progress

Le lieu de discussion francophone par excellence sur le hack et la scène underground

La section "Underground" est faite pour parler de tout ce qui touche plus ou moins à la scène underground de la console : homebrews, plugins, custom firmwares...

Modérateur : Administration

#16327
Bonjour à tous, mon problème n'est pas tout à fait similaire, mais je n'ai pas réussi à créer un nouveau sujet, alors désolé je pose cela ici.

onjour à tous,

J'ai hacké ma PSP il y a quelques années via un CFW non permanent.
Je ne me souviens plus quel tuto j'avais suivi à l'époque mais j'étais en firmwaire 6.60 et je lançais après chaque démarrage le LME Launcher 6.60.
J'ai vu passé il y a quelques mois un firmawre permanent et en gors flemmard que je suis j'ai souhaité le mettre en place.
Sauf que à l'issue de la manipulation, la psp ne démarrait plus ....
J'arrive désormais à la faire redémarrer en maintenant le bouton playstation et r en même temps.
Le firmare affiché est en 6.60∞ mais le hack ne fonctionne pas, pour lacer des homebrew, je suis obligé à nouveau de relancer le LME laucher 6.60.
Aujourd'hui c'est la seule façon de démarrer ma psp et c'est peu pratique.
Comment dois je procéder pour la faire revenir à un état plus stable.
J'ai lu qu'il existait Chronoswitch mais j'ai un peu peur de l'utiliser avant vos différents avis.
En tout cas merci de m'avoir lu jusqu'au bout, j'ai essayé d'être le plus clair possible et je n'ai pas trouvé de réponses en parcourant le forum.

édition de modération: déplacement du message dans un nouveau sujet et création d'un nouveau titre

merci de ton retour ! je me lance ! bonne continua[…]

:ranting: Merci pour le brick…. (Instructio[…]

Salut @Karev , essaie de démarrer ta 3ds […]

Merci pour le tuto mais malgré cela j'ai […]

N'oubliez pas de visiter le site !