Forum Custom Protocol Hack in progress

Le lieu de discussion francophone par excellence sur le hack et la scène underground

La section "Générale" regroupe toutes les généralités de la console ainsi que les jeux AAA (les gros jeux quoi) sortis sur celle-ci.

Modérateur : Administration

#15820
Bonjour,

Je suis sur une Vita enso 3.60 bootant sur une carte sd via sd2vita.

Durant un téléchargement de mise a jour de jeu et de jeu quelques bug d'image puis le système c'est figé.

Après redemarrage j'ai le logo d'enso puis ecran noir.

Si j’enlève la carte sd je boot bien sur enso via la carte mémoire.

Ma question est : avez vous une astuce ou des pistes à explorer la dessus.

Ca ne me dérange pas de formater ma carte sd si besoin mais j'aimerai juste save ma progressio n sur un de mes jeux (Binding of issac) (si possible)

Bonne journée à tous !!!
#15836
Merci pour ta réponse,

Je n'arrive plus à passer sur ma carte sd en indiquant à swich sd2vita d'aller sur uma0.

Construction de la base de données puis car mémoire

J'ai bien peur que ma carte sd ait laché.

Et je n'ai pas d''autre pour tester :(

Ajouté 11 minutes 31 secondes après :
Bon ce que j'ai fait
J'ai mis ma carte sd dans mon tel. carde sd reconnu pleine mais impossible de lire le contenu.
Insertion de la sd dans mon pc linux, la carte sd et son contenu est visible.
je vais donc faire une save de ma carte (enfin tenter mon pc est en fin de vie) puis supprimer les applications de ma sd et repartir avec le minimum.
Si le boot focntionne c'est que c'est bien la maj qui a foiré et non la sd.
#15838
Que je mette en ux0 ou uma0 c'est pareil ça boot sur la carte mémoire.
Sur mon pc la copie est tres lente. donc a mon avis les cellules de la sd sont hs
J'ai retrouvé une vieille carte sd de 2G0, la carte est bien reconnue. donc pas de souci côté adaptateur deja.
Je vais devoir me trouver une nouvelle sd de 256 go de preference du coup ^^
#15948
Salut,
Je viens d'être enfin livré de ma carte sd 256 Go
J'aiinséré dans la vita .
Je boot sur la carte memoire meme en forcant avec sd2vita.
Je pensais qu'au démarrage la vita demandera de la formater mais non.
j'ai mis ma sd dans mon linux j'ai bien une partition exfat (vide.
Je vais tenter de copier ma save de mon ancienne sd dans la nouvelle a voir ;...
#16028
Re-bonjour,
10 jours depuis. J'ai attendu mes vacances pour me pencher sur la sd
Apres plusieurs manipulation,impossible de booter sur le SD2Vita. J'ai même du restaurer le systeme par 2 fois car je me suis retrouver a chaque fois avec enzo me demandant de formater ma carte en boucle (meme apres redemarrage).

Aujourd'hui, j'ai repris la suite.
J'ai donc
1/ Formater la carte SD en exfat
2/ Copier UX0 dans la carte sd
3/ mis le pilote gamesd dans ur0:/tai
4/ Mis a jour le fichier config
5/puis reboot

Enzo ne boot toujours pas sur ma carte SD et demande encore de formater ma carte memoire.

Bon j'ai donc du restaurer le systeme.

Je reviens donc avec une vita 3.60 enzo tout fraichement installer et ma carte sd avec le contenu de ux0 a la racine de ma carte SD.

Comment faire pour forcer enzo a pointer vers ma carte sd ?
Je pourrai passer par switchSD2vita mais a quel moment ?

Je precise que je suis pret a booter sur ma sd meme vide tant que derriere je peux faire ce que je veux dessus (l'isntallation des vpk et plugin n'etant pas compliqué ;) )
#16030
Non toujours pas

Le système reboot sur la mémoire interne de la vita .
Impossible de booter sur la carte sd.
Je commence a me demander si c'est pas l'adapateur qui ne fonctionne pas.

J'ai suivi le tuto du forum, une video sur Youtube, idem

Y a-t-il une astuce afin de savoir si l'adaptateur nouvellement acheter est HS ? (Le port cartouche fonctionne, j'arrive bien a démarré un jeu cartouche)
Sujets similaires
Sujets Statistiques Dernier message
[Résolu][Problème] Écran noir au démarrage après une mise-à-jour
par Naxos  - 17 juil. 2019, 16:03 dans Général
16 Réponses
487 Vues
par paulinrav
19 juil. 2019, 20:01
[Question] Avec CFW, lancement d'un homebrew donne un écran noir, puis la console s'éteint.
par getupor  - 15 sept. 2019, 09:06 dans Underground
7 Réponses
121 Vues
par sneazzysneazzy
25 sept. 2019, 10:23
[RÉGLÉ] [ problème ]Logo enso persistant
par reda_zin  - 10 mars 2018, 15:37 dans Général
57 Réponses
2019 Vues
par reda_zin
28 mars 2018, 21:13
[RÉGLÉ] [QUESTION] SD2Vita et après...
par Bouldingue  - 05 sept. 2018, 11:19 dans Underground
26 Réponses
973 Vues
par Bouldingue
08 sept. 2018, 18:59
[Problème] Jeux disparu après downgrade
par alex93n3515  - 15 août 2019, 15:38 dans Underground
9 Réponses
114 Vues
par yaounshow
16 août 2019, 16:11
[QUESTION] MAJ hack

Salut, est ce qu'il y a qu'une seule version de fi[…]

Salut, s'il vous plaît, quels genre de soucis empê[…]

Mais de rien tant mieux que ça fonctionne et merci[…]

Bonjour j'ai un problème je vois pas l icone du vi[…]

N'oubliez pas de visiter le site !