Forum Custom Protocol Hack in progress

Le lieu de discussion francophone par excellence sur le hack et la scène underground

La section "Underground" est faite pour parler de tout ce qui touche plus ou moins à la scène underground de la console : homebrews, plugins, custom firmwares...

Modérateur : Administration

#14835
Salut à tous,

Tout nouveau sur ce forum alors bonjour à tous et à toutes !
J'ai récupéré une vita 2000 en 3.61 et j'essaye de la hacké en Enso en suivant tous les tutos, avec plus ou moins de succès.... :seum:
J'ai déjà fait plein de trucs, mais c'est la loose totale : je me paume et fais des bêtises. Donc plein de question pour vous. :help:

Ce que j'ai fait :
1. upgradé manuellement en 3.65 officiel (facile)
2. passé sur Enso. pas de souci particulier.
3. installé PKGj et les plugins nécessaires
--> dès que je téléchargeais un jeu, j'avais une erreur.
--> me suis rendu compte que ma carte mémoire SONY (pas SD2VITA) n'était pas prise en compte
4. j'ai introduit la carte vita, la console a redémarré
--> plus de vitashell, ou de Enso sur le launcher, mais ENSO tjs dispo dans les paramètres (numéro de version et paramètre)
--> en revanche, quand j'enlevé la carte mémoire Sony et redémarrais, je voyais à nouveau vitashell et les autres
BREF, GROS BORDEL qui m'a énervé. :ranting:

J'ai donc formaté la console et la carte mémoire. Bim. Remise à 0 totale.
Mais maintenant :
A. je n'ai plus ENSO dans les paramètre. La version est revenue à 3.65 officiel, et plus de menu "paramètre ENSO". Ce qui est normal puisque formatage.
B. quand je démarre la console, je vois tjs le launch screen avec les molécules dessus.

Questions :
1. comment cela est-il possible ? pourquoi je vois encore les molécules alors que je n'ai plus ENSO ????
2. est ce que je peux refaire tout le hack de A à Z directement ? est ce qu'il y a un risque ?
3. ou est ce que j'ai merdé la première fois ?? pourquoi je ne voyais plus vitashell quand je mettais la carte mémoire sony ??
4. pour ma compréhension générale, quand on hack la PS vita, ca installe quoi et où ? des composants dans le firmware ? D'autres dans la mémoire interne ? D'autre sur la mémoire externe ??? Mais c'est pas possible parce que les PS Vita 1000 n'ont pas de carte mémoire externe !! Du coup, je m'y perd. Entre les ux0, ur0, tai et autre, je ne retrouve pas de logique !
5. Si j arrive à la hacker, quand j'aurais reçu ma SD2VITA qui remplacera ma carte Sony, j'aurai quoi à faire ?

Bref... j'ai l'impression d'être complètement à la ramasse à avancer dans le noir... Vos lumières seraient.... éclairantes !!! :wub:

Merci à tous et toutes !
Damien

édition de modération : ajout de la balise [PROBLÈME] au titre du sujet
#14838
salut

alors on va prendre petit à petit

déjà pour utiliser l'adaptateur sd2vita . Il faut utiliser un fichier plugin qui permet à ta ps vita de reconnaître l'adaptateur en zone principale de stockage. c'est pour cette raison que tu n'as plus molecule.
#14839
Merci pour ta réponse !
Alors, comme dit dans mon post :
1. je n'ai pas encore ma SD2Vita (elle est en chemin)
2. j'ai juste ma PS Vita 2000 et ma carte mémoire sony 4GB
3. dans paramètre, j'ai la version 3.65 stock. Y a pas Enso, ni les paramètres ENSO
4. Quand je démarre la vita (avec ou sans la carte mémoire, ca change rien), je visualise l'écran avec les molécules au boot.

Du coup, je comprends pas...
#14840
je vais remettre ce que j'ai mis

alors pour commencer tu vas lancer le hack qui se nomme h encore le faire avec ta carte mémoire de 4 giga tu laisses pour l'instant l'adaptateur de côté.


je vais pas mettre le tuto du site qui commence à dater mais ce programme qui va tous faire

https://github.com/noahc3/auto-h-encore/releases

précision importante il te faut un ordinateur et le programme qcma installé dessus


ensuite quand tu auras ceci tu installera enso



je te remets le tuto

petite chose ; désactive les fichier plugins hormis ce qui sont henkaku

https://www.customprotocol.com/undergro ... uer-brick/


Image

Ce qui est surligné, ce sont les plugins de HENkaku, À NE SURTOUT PAS TOUCHER SOUS PEINE DE FAIRE DE VOTRE CONSOLE UNE RELIQUE.
Sur l’image ci-dessus, vous remarquerez à côté des plugins, des zéros. C’est exactement ce que vous allez devoir faire chez vous : pour tous les autres plugins, mettez donc des “0” à côté de chaque ligne séparés par un espace, tout simplement pour dire à HENkaku qu’il ne faut pas activer le plugin en question (y compris Adrenaline !).

ensuite il faut sauvegardé le changement

redémarrer
relancer h encore et ensuite tu installes enso

https://www.customprotocol.com/undergro ... enso-3-65/


ensuite quand ça sera fait on verra pour l'adaptateur
#14841
merci encore pour la réponse.
Je connais bien ces procédures parce que je les ai déjà faite avant de foramter ma console...

Je suis OK sur la solution à appliquer.
Juste, personne ne comprends en fait pkoi je vois encore l'écran molécule au démarrage alors que j'ai plus les icones vitashell, enso et molecule

ellle me rend ouf cette console
#14845
nan. Je ne vois ni molécule ni vitashel
Comment je peux avoir ENSO, alors que dans paramètre, c'est marqué "3.65" (version stock) et pas le sous menu "paramètre ENSO" ???
Surtout que j'ai fait un format de tout (console et carte mémoire)
#14846
c'est normal ça peut arrivé . alors pour avoir vitashell

il faut désinstallé enso . tu installe h enocre et vitashell et tu réinstalles enso

ps: après le fait de formaté la carte mémoire n’empêche pas d'avoir enso car celui ci est sauvegardé dans la mémoire de ta ps vita il a remplacé le firmware officiel
Sujets similaires
Sujets Statistiques Dernier message
[QUESTION] perdu hack en suppriment compte psn
par bouboutaz  - 08 sept. 2019, 17:00 dans Underground
3 Réponses
85 Vues
par yaounshow
11 sept. 2019, 09:02
[PROBLÈME] Je suis perdu et mais VPK crash
par Xehenort  - 13 mai 2019, 21:18 dans Underground
10 Réponses
388 Vues
par the lord of vita
18 mai 2019, 02:48
[question][probleme]Perdu au sujet du config.txt
par hirumaze  - 13 juil. 2018, 13:18 dans Underground
3 Réponses
293 Vues
par hirumaze
14 juil. 2018, 12:21
[RÉGLÉ] [question] tuto hack vita 3.01
par Julo91  - 24 sept. 2018, 18:09 dans Underground
15 Réponses
603 Vues
par wababc
11 oct. 2018, 22:49
[RÉGLÉ] [PROBLÈME]Problème avec QCMA henkaku
par Zidane75  - 29 janv. 2018, 20:35 dans Underground
16 Réponses
814 Vues
par Zidane75
29 janv. 2018, 23:10

Mais de rien tant mieux que ça fonctionne et merci[…]

le downgrade avec avec le firmware 3.72 n'est pas[…]

Bonjour j'ai un problème je vois pas l icone du vi[…]

N'oubliez pas de visiter le site !