Forum Custom Protocol Hack in progress

Le lieu de discussion francophone par excellence sur le hack et la scène underground

La section "Underground" est faite pour parler de tout ce qui touche plus ou moins à la scène underground de la console : homebrews, plugins, custom firmwares...

Modérateur : Administration

#4447
Salut ! (j'espérais ne jamais avoir à écrire ça dans ce contexte ^^)

Une de mes PSP (1000) m'a fait la surprise hier soir de ne plus vouloir s'allumer, alors qu'elle marchait quelques minutes plus tôt...
Écran désespérément noir et lumière verte comme si elle était allumée...
J'ai testé en mettant ma batterie Pandora, même résultat.
J'ai d'abord pensé à un brick, avant de m'apercevoir qu'en enlevant la batterie et en branchant la console avec un chargeur, elle marchait normalement !

Si quelqu'un peut m'éclairer, je suis preneur...

Edit : je n'ai pas essayé de mettre la batterie dans mon autre PSP, on sait jamais ^^
Modifié en dernier par Tuxbot123 le 20 juin 2016, 21:12, modifié 2 fois.
#4448
Avec/sans MS + avec/sans batterie au redémarrage ça donne quoi ? Par hasard, t'es sûr que ton kit Pandora est pas périmé ? :p
#4453
Après avoir dit que je préférais ne pas essayer de mettre la batterie de celle là dans ma PSP fonctionelle, j'ai pensé à faire l'inverse.
Et c'était simplement la batterie qui est morte. Avec l'autre batterie, la console démarre normalement.
Donc c'est bon ^^

Je te met une vidéo mais je la supprimerais[…]

Une vidéo svp

1 ma vita est en boucle infinie de formatage de la[…]

>>>  Lire l'article complet T[…]

N'oubliez pas de visiter le site !