Forum Custom Protocol Hack in progress

Le lieu de discussion francophone par excellence sur le hack et la scène underground

Voilà nos news, n'ayez pas peur commentez-les ! :33

Modérateur : Administration

#16198
Bonjour à vous :3
J'ai un petit souci avec le spoof du PSN sur ma PS Vita depuis que j'ai installé ma SD2Vita :

Je possède une PS Vita sous Enso en 3.60 avec Henkaku, le spoof fonctionnait très bien sur la carte mémoire officiel, depuis que j'ai installé la SD2Vita, le spoof a l'air comme "cassé", il ne fonctionne plus très bien (sauf sur le site de henkaku qui me dit bien que je suis en 3.73) , quand je veut me connecter au PSN, ils me demande de mettre à jour.
Même en retirant la SD2Vita, le PSN demande encore une mise à jour
Le dossier tai se trouve dans ur0:

Du coup je ne sais pas trop quoi faire :(
Voici ce que j'ai dans ma SD2Vita :
Image

Du coup, j'aimerait savoir comment retrouver l'accès au PSN s'il vous plait :(
Merci d'avance.
#16199
as tu essayé de passer par le dns henkaku ?

Ouvrez l'application Paramètres
Sélectionnez réseau"
Sélectionnez «Paramètres Wi-Fi».
Si vous n'êtes pas connecté à Internet, faites-le maintenant. Sélectionnez votre connexion actuelle (il devrait y avoir un point vert à gauche).
Sélectionnez «Paramètres avancés»
Sous «Paramètres DNS», choisissez «Manuel».
Sous «DNS principal», définissez-le sur 212.47.229.76.
Laissez le champ «DNS secondaire» vide. Assurez-vous que «Serveur proxy» est réglé sur «Ne pas utiliser». Appuyer sur OK.
#16200
yaounshow a écrit : 26 nov. 2019, 19:03 as tu essayé de passer par le dns henkaku ?

Ouvrez l'application Paramètres
Sélectionnez réseau"
Sélectionnez «Paramètres Wi-Fi».
Si vous n'êtes pas connecté à Internet, faites-le maintenant. Sélectionnez votre connexion actuelle (il devrait y avoir un point vert à gauche).
Sélectionnez «Paramètres avancés»
Sous «Paramètres DNS», choisissez «Manuel».
Sous «DNS principal», définissez-le sur 212.47.229.76.
Laissez le champ «DNS secondaire» vide. Assurez-vous que «Serveur proxy» est réglé sur «Ne pas utiliser». Appuyer sur OK.
Je viens de le mettre, redémarrer la ps vita, accéder au PSN, toujours le message de mise à jour :(
#16204
yaounshow a écrit : 26 nov. 2019, 21:11 petite question as tu essayé aussi de relancer henkaku via le navigateur ?
et dès que tu le lances maintient la gâchette R jusqu'a revenir au menu de la ps vita est ce que ça fait quelques choses ?
Non, je vais essayer... Donc je maintient R, cela réinstalle Henkaku et... Cela fonctionne !
Même en réinstallant la SD2Vita via Autoplugins :O
Merci beaucoup :applause:
#16288
Bonjour, et merci pour votre formidable site grâce à vous, et trinity, je m'éclate,
étant détenteur depuis peu du nécessaire ps vita enzo sd2vita, je me suis lancé dans la réalisation point par point de ce tuto,
ayant échoué à plusieurs reprise avec le plugin du tuto,
je suis passé à celui de celeste blue "storage manager" qui à donné un résultat plus ou moins satisfaisant, en effet après le redémarrage de la console en dernier lieu, la micro sd ne se montait pas, et seul apparaissait dans les infos systèmes l'officiel de 4go, de plus le logo enzo apparaît bien au démarrage mais ne figure plus dans les infos firmware, cependant j'avais toujours mes bulles "vitashell" et "h-encore" lié à ma 4go officiel, donc je décide de lancé le hack "h-encore" dans le doute, et là, au moment de valider exit depuis le hack, il me semble que la tache est plus longue que d'habitude, et je m’aperçois dans "vitashell" puis dans les infos systèmes que ma micro sd de 256go est bien monté, et quel semble être le storage principal.
Mais dès que j'éteins la console je reperd tout, et suis obligé de répéter les opérations ci-dessus, comme si le hack ne pouvait se lancer que depuis l'officiel.
Je ne vois pas bien ce que je peux faire de plus, j'ai une vague idée, je pensais au dossier tai, et au config.txt, sachant que j'ai fait un tai_old, dans lequel se trouve le hack henkaku enso de base, dans la mémoire interne, je me dis qu'il faut peut-être regroupé l'ensemble dans un seul et même tai.
Please help me...
#16290
normalement tu regroupe tout dans ur0:tai
si jamais le plugin est dans ux0:tai sa va pas marcher
et je crois que c'est l'erreur que tu as comise
Met tout dans ur0:tai
  • 1
  • 19
  • 20
  • 21
  • 22
  • 23

https://i.ibb.co/wsFcXF7/IMG-20200410-133200.jpg […]

Peux tu précisé le modèle de […]

Bonjour @Sasure25 , est-ce que tu as bien pr&eacu[…]

Idées Homebrews HENkaku

@Cimmerian ah l'émulateur Vita a bien a[…]

N'oubliez pas de visiter le site !