Forum Custom Protocol Hack in progress

Le lieu de discussion francophone par excellence sur le hack et la scène underground

Voilà nos news, n'ayez pas peur commentez-les ! :33

Modérateur : Administration

#15946
Bonsoir Yaounshow : lorsque je retire ma carte mémoire et que je redémarre la PsVIta, je n'ai pas de message comme quoi elle reconstruit la base de données. Est-ce normal ?

J'ai continué la manip suggérée malgré tout : ça n'a rien changé, j'ai nettoyé la carte mémoire, la console me demande toujours au redémarrage suivant de mettre à jour le logiciel système, et en annulant elle me dit qu'elle ne reconnaît pas la carte mémoire et que je devrais la formater. Je n'ai toujours pas de taille qui apparît dans les infos système.

Cimmerian : je suis sûr à quasi 100% d'avoir formaté la carte SD comme il faut, je ré-essayerai en dernier recours. Merci pour ta réponse.
#15947
non ce n'est pas normal alors pour qu'elle le fasse essaye de passer par le mode sans échec de la ps vita.

Pour activer le mode sans échec, vérifiez que le système PlayStation Vita est éteint (et pas en mode veille).
Maintenez la touche R, la touche PS et la touche d'alimentation enfoncées pendant cinq secondes pour activer le mode sans échec.

Image

tu auras cette image.

Image

tu prends la ligne 2.

ensuite tu éteins ta ps vita et insères ta ps vita est ce que ça à changé quelques chose ?
#15949
ensuite tu éteins ta ps vita et insères ta ps vita
Je suppose que tu parlais d'insérer le Memory Stick. :)

J'ai pu accéder au mode sans échec et j'ai fait reconstruire la base de données. Hormis la réinitialisation du menu (images de fond et agencement des bulles), rien n'a changé, ma PsVita veut toujours formater mon Memory Stick et les infos système n'affichent toujours aucune capacité de mémoire.

J'imagine que je n'ai plus qu'à tenter de reformater le memory stick cette fois ? Si ça se passe bien, et vu que je suis toujours en 3.60, je devrais pouvoir accéder à henkaku.xyz et réinstaller le hack...

Merci d'avance pour ton retour.
#15950
petite dernière manip as tu essayé aussi de délié ta carte mémoire ?

pour le faire bulle verte paramètre ligne paramètre henkaku , ligne délié carte et ligne redémarré.


petite question avant que tu formates ta carte mémoire , ta ps vita c'est lequel modèle ?

si c'est une ps vita 1000 oui je pense que tu es obligé de le faire si c'est une ps vita 2000 essayes sans la carte mémoire (elle possède un disque dure interne de 1 giga)
#15954
Alors c'est bien simple : je n'ai même plus de ligne 'Paramètres Henkaku' dans la bulle Paramètres. Elle avait dû disparaître au moment où mes soucis ont débuté.

J'ai une PsVita 1000 donc je n'ai pas d'autre choix que de formater le Memory Stick et recommencer le hack depuis henkaku.xyz si ça se passe bien.

Je reposterai un message pour dire ce que ça va donner. Merci beaucoup encore une fois pour tes réponses.
#16120
Bonjour à tous et tout d'abord merci pour ce tuto!
J'ai réussi à m'en sortir mais pas sans encombres, je vous partage ce qui m'est arrivé ici car ça pourra peut-être servir à d'autres (ou même pour une sorte de FAQ car en lisant certains commentaires (pas tous dsl...) je me rends compte qu'on a tous plus ou moins les même soucis ^^):

J'ai une PS Vita 1000 (je crois, le premier modèle, assez gros) avec une mémory stick 16Go, j'ai acheté un adaptateur SD2Vita et une carte µSD de 128 Go.

J'ai suivi le tuto à la lettre sans aucune erreur (sisi je vous assure, j'ai du le lire au moins 5 fois avant de me lancer ^^).
Le résultat :
- perte du hack Henkaku Enso
- Carte µSD non reconnue, je n'ai toujours que 16Go de mémoire système

La solution :
- j'ai réinstallé Henkaku puis Enso : OK, => la perte était dû au fait que dans le dossier tai que j'ai copié du répertoire ux0 vers ur0, il n'y avait que le fichier config.txt (tout ce qui concernait Henkaku était dans le dossier tai déjà présent dans le répertoire ur0, que j'ai renommé en tai_old selon le tuto)
- j'ai donc de nouveau le hack mais la carte µSD n'est pas reconnu via l'adaptateur
- ce matin j'ai une révélation, je vérifie mon dossier ux0 et je retrouve un dossier tai (que j'avais supprimé dans une première étape... bizarre il est réapparu!), je le supprime, je reboot et là : BINGO. Tout fonctionne et j'ai une mémoire interne de 119Go

Question que je me suis posé en suivant le tuto :
- il y a un conseil donné pour le choix de formatage en fonction de la taille de notre µSD, on parle de strictement inférieur à 128Go ou de égal et supérieur, s'agit-il de ce qu'il y a marqué sur la carte µSD ou de ce que l'outil de formatage nous indique? Dans mon cas, carte de 128Go mais le logiciel ne m'indique que 119Go. J'ai opté pour le formatage en 64ko.

J'espère avoir était assez clair et que ça pourra aider à d'autres ;)

Bonne journée
#16186
Hello tout le monde,

Je suis sous Henkaku Enso et je viens de tenter le tuto et je pense avoir réalisé les différentes étapes correctement. Cependant, ça ne fonctionne pas pour moi. :/ La carte SD fonctionne bien et dispose bien des fichiers de la carte mémoire officielle. Pourtant, on dirait que l'adaptateur SD2Vita ne lit pas la SD et n'est pas reconnu par la console.

Lorsque je réalise le tuto, au final, la Vita m'oblige à formater la carte SD officielle en boucle. De plus, toutes les bulles des app que j'ai installées (vitashell, molécularshell, enso, etc) disapraissent. Il m'est impossible de réinstaller Henkaku car le programme me dit qu'il est déjà actif sur la console sauf que sans les bulle, je ne sais pas comment accéder app donc à mes fichiers... Et la carte SD n'est quand même pas reconnue comme carte mémoire de la Vita... :(

J'ai dû remettre à l'état d'usine la console afin de recommencer plusieurs fois et tester d'autres solutions mais le résultat reste le même. :'(

Un gars sur internet m'a dit "il faut sélectionner l'option lecture pour la prise en compte de l'adaptateur". Je ne sais pas trop ce que ça peut vouloir dire...

Est-ce que quelqu'un d'aimable aurait une petite idée et/ou solution et un peu de temps pour me répondre? :D
Merci :D
#16187
salut

quelques questions

en quel firmware est tu 3.60 ou 3.65 ?

as tu mis le fichier plugin sur ta micro sd ?

ce fichier permet à ta ps vita de reconnaître la micro sd qui est dans l'adaptateur comme zone de stockage principal.

as tu essayé aussi de délié la carte ?
  • 1
  • 17
  • 18
  • 19
  • 20
  • 21

salut quelques questions en quel firmware est tu[…]

Bonjour @Sylfau , super, très heureux de s[…]

>>>  Lire l'article complet E[…]

>>>  Lire l'article complet &[…]

N'oubliez pas de visiter le site !