Forum Custom Protocol Hack in progress

Le lieu de discussion francophone par excellence sur le hack et la scène underground

La section "Underground" est faite pour parler de tout ce qui touche plus ou moins à la scène underground de la console : homebrews, plugins, custom firmwares...

Modérateur : Administration

#16123
Bonjour à tous.

Comme beaucoup, j'ai ressorti la PSP du tiroir pour voir ce quelle avait dans le ventre, et éventuellement voir si les gosses pourront l'utiliser.
Il s'agit d'une PSP fat avec le code batterie 5C, que j'avais déja fait passer en CFW 3.03 OE-B (dark_alex)
J'ai changé la batterie (qui avait gonflé a en faire sauter le cache batterie), et testé la machine. Les UMD fonctionnent, le jeu démarre.
Je tente de faire les mises a jour du CFW, et quelque soit la version que j'utilise, toujours le même résultat : après le screen PSP, l'écran devient noir (mais toujours actif, on voit le rétro éclairage), le voyant orange clignote quelques fois et s'éteint. Enfin, la console s'éteint (voyant vert off).
J'ai tenté de lancer un petit soft (everest je crois) : même chose.
Le recovery fonctionne, mais quand je lance le eboot.pbp : écran noir, puis power off.

Quelqu'un sait comment remettre la belle en état de hack fonctionnel ?

Merci
#16124
salut est ce que quand tu l'allumes tu as un écran noire ?

si c'est ça je pense que ta psp est brické ou semi brické .

il faut utiliser un kit Despertar del cementerio

je te met un tuto pour le faire

par contre il te faut une autre psp 1000 ou 2000 (avec la bonne carte mère pour le faire) les liens des fichiers sont peut être hs dans le tuto


https://gamergen.com/tutoriels/desperta ... re-37384-1
#16126
Bonjour, et merci pour ton message.

Justement non, quand je l'allume tout est OK. Les UMD passent normalement, et je boot sur le menu classique.
C'est quand j'essaie de lancer une maj du CFW, ou un homebrew, que l'écran noir arrive au démarrage.

Pour les fichiers, j'ai passé la journée hier à fouiller le net, et je pense que grâce à web.archive.org, je devrai avoir ce qu'il faut.

A ton avis, pas d'autres choix que de passer par une batterie pandora ?
Sujets similaires
Sujets Statistiques Dernier message
[REGLE[Question]PV ITA henkaku enso , reste bloqué sur le message d'épilepsie puis se re éteint auto
par David&jess  - 16 sept. 2018, 10:02 dans Underground
25 Réponses
721 Vues
par yaounshow
16 sept. 2018, 14:37
[RÉGLÉ] [Problème] Enso Ecran noir après boot
par tapion76  - 23 juil. 2019, 12:10 dans Général
12 Réponses
301 Vues
par yaounshow
10 sept. 2019, 08:16
[Résolu][Problème] Écran noir au démarrage après une mise-à-jour
par Naxos  - 17 juil. 2019, 16:03 dans Général
16 Réponses
493 Vues
par paulinrav
19 juil. 2019, 20:01
[Question] Erreur lors du lancement de h-encore
par virtual_francky  - 03 nov. 2018, 18:03 dans Underground
2 Réponses
167 Vues
par Wirus
04 nov. 2018, 12:32
en phonétique ça donne ça: Près zan tasse ion
par Buzzmansai  - 25 mai 2019, 21:52 dans Présentations
1 Réponses
110 Vues
par yaounshow
25 mai 2019, 22:12

Bonjour, J'ai une PS Vita OLED en FW 3.69 et j'ai[…]

Je reste à ta disposition si besoin.

[Question] Gotek Atari 1040Stf

Bonjour, je suis actuellement en train d'essayer […]

salut alors mon message est obselète , le firmwa[…]

N'oubliez pas de visiter le site !