Forum Custom Protocol Hack in progress

Le lieu de discussion francophone par excellence sur le hack et la scène underground

La section "Underground" est faite pour parler de tout ce qui touche plus ou moins à la scène underground de la console : homebrews, plugins, custom firmwares...

Modérateur : Administration

#13579
Bonjour, j'ai une vita sous h-encore en 3.65 et mon remote play ne fonctionne plus, il me dit que le nom d'utilisateur n'est pas le même que celui de la ps4 ( qui elle est à jour ) quand j'essaye de l'associer. Quelqu'un aurait-il une procédure qui ne mettrait pas en l'air le hack de la vita ? Mon fichier myprofile.dat dans ur0 /users/ 00/ np est bien config avec mon pseudo, le même que celui de mon compte ps4. Je ne comprends pas , à moins qu'avec les nouvelles maj de sony le remote play avec la vita est mort pour l'instant …

Des personnes sont elles dans le même cas que moi ou alors n'ont au contraire aucuns soucis avec le remote play ???

Merci pour vos réponses !!!

édition de modération: ajout de la balise [QUESTION] au titre du sujet
#13582
bonjour ,
essaye d'utiliser ce soft pour faire un double check pour le id , vérifie bien celui de la ps4 https://github.com/tromie/profile_gen/releases , il va te créé un nouveau myprofile.dat , remplace l'ancien, redémarre , il faut que les consoles soit ou bien les 2 hors-ligne ou bien les 2 en ligne , vérifie aussi le spoof dans le menu de henkaku , 3.69 et pas 3.68.
après normalement ça marchera , vu qu'il n'ya pas de soucis sur le remote play.

@tklx Bonjour, content que tout ait bien fonctio[…]

de rien à toi les joie de jouer avec ta ps […]

[QUESTION] firmware 3.68

salut voilà pour utiliser les deux bulles[…]

N'oubliez pas de visiter le site !