Forum Custom Protocol Hack in progress

Le lieu de discussion francophone par excellence sur le hack et la scène underground

Voilà nos news, n'ayez pas peur commentez-les ! :33

Modérateur : Administration

#11700
Pour rebondir sur ce qu'à dit Seasee, un vpk unique pour la future release du 3.67 ou même le 3.65 enso, potentiellement ça peut voir le jour ?
Ça impliquerait un taff monstre ou pas ?
#11701
De toute façon the flow va release d'ici la fin de l'année l'exploit pour installer enso en 3.65 OFW et un exploit pour un henkaku non permanent en 3.67
#11706
Il faut juste se mettre à la page !
Sauf erreur de ma part une restauration est possible avec le CFW 3.65.
Il faut juste au préalable utilisé une petite application comme HBInjector histoire d'injecter VitaShell dans une bulle du système comme "contrôle parental, calendrier etc etc,"
cette app va modifier certains fichiers de la partition vs0, donc à utiliser avec prudence.
Il est également possible de restaurer la fonction d'origine de la bubulle.
Merci encore à TheFlow pour ce CFW.
Au passage je ne pense pas que TheFlow se fatigue à faire un custom firmware si ça n'avait aucun intérêt.
#11707
restaurer le system oui sa n'a aucun impact, par contre reinstaller le firmwar si. Et c'est le plus important car restaurer le system bof sa resoudra aucun problème majeur.
#11715
Seasee a écrit :Yo :D
M'en voudrais pas je reste en 3.60 Enso pour le moment, j'attends ou mis à jour ou il faudra juste transférer un vpk et l'installer point barre hahaa

PS : Au début j'ai cru que Enso souvrait au psvita 3.65, en faite non :/ Attention au sens du titre
Bonjour
j'ai eu la même impression.
#11737
Le sd2vita en ux0 aussi.
Par contre copiez bien l'ingerale des fichiers (cachés aussi donc) sinon paie le bootloop.
On peu régénérer la base de données mais paie la frayeur...
Plus qu'un Popsloader compatible Adrénaline et je peu balancer ma PSP 3004.
Moi qui commençait à laisser ma vita 3.60 prendre la poussière, la voilà repartie comme jamais.
Après, il me reste ma 2eme vita en 3.67 et ma Switch pour jouer traditionnel.
#11743
Pourquoi un popsloader?
#11753
Helas si. Certains jeux psx convertis ne fonctionnent bien qu'avec certaines versions de popstation.

Adrénaline ne fonctionne qu'avec le popstation 6.61 hors des jeux caracteriels comme parasite eve ou xenogears preferent des versions antérieures de popstation.

Un Popsloader serai nécessaire pour switcher de ces versions sur Adrénaline hors les versions compatibles 6.61 crashent littéralement a la sélection du popstation.
On charge bien le menu de sélection mais on prends un black screen au démarrage du jeu.

Edit : popstation est le nom de l'émulateur psx officiel sur psp. Il a été mis à jour a pratiquement toutes les mises a jours firmware de la console.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 9

@Alberto_Toki Ah mince, sérieusement ? Tu[…]

Essaye de prendre dans une autre source ou change […]

>>>  Lire l'article complet &[…]

Merci beaucoup ! :) Désolé pour la r[…]

N'oubliez pas de visiter le site !