Forum de Custom Protocol Retourner sur le site

Le lieu de discussion francophone par excellence sur le hack et la scène underground

Voilà nos news, n'ayez pas peur commentez-les ! :33

Modérateur : Administration

#12449
@P-Core alors là, aucune idée ! xD C'est la première fois que je code un petit script en batch comme ça. ^^'

@Jiteo Normalement oui ça fonctionne, j'ai pas encore testé personnellement mais j'ai eu un retour de quelqu'un qui s'y connaît et qui y est parvenu. :)

@ABDOULemul oui, le tuto sera certainement mis à jour dans les jours qui arrivent pour rajouter des précisions et d'autres méthodes. ^^ Heureux d'apprendre que notre tuto ait été utile et compréhensible pour ton neveu ! :D

@Gundamned parfait ! :) Oui c'est vrai que le tuto de TheFloW n'est pas super clair, sans compter qu'il y a pas mal d'étapes qui peuvent être fusionnées. ^^

@Jerem26 aaah excellent ! :D On t'en prie, bon hack à toi ! :yello:
#12465
Bonjour.

Je suis débutant dans le domaine et j'ai donc 2 questions :

1 : Sur ma vita, quand je vais dans h-encore, je clique bien sur "download VitaShell". Hors il est écrit :

-downloading vitashell...
-downloading eboot.bin...
-Failed! 0x80412112

Il m'est donc impossible d'installer vitashell. C'est grave ?

2 : Ou faut-il mettre les jeux téléchargés svp ? Par exemple, un jeu PSP format CSO ou ISO, on le met ou dans le PC/vita ? :oops:


Merci d'avance.
#12479
Bonsoir à toutes et tous.

Merci pour la réactivité de ce Tuto, très simple d'appréhension.

Un petit message de sollicitation, car malheureusement je me retrouve bloqué à l'étape de transfert depuis le PC vers la PS Vita. En effet, je me retrouve constamment avec "Une erreur est survenue. (C0-14258-0)" qui s'affiche sur l'écran au moment de la sélection de l'onglet "Application". Il me le fait d'ailleurs sur les autres choix.

J'ai déjà procédé à un reboot de la console, activant avant ou après le mode avion pour essayer différentes configurations. J'ai reconstruit la base de données en Mode Sans Échec, j'ai restauré le système, formaté la carte mémoire, j'ai activé et désactivé l'alimentation USB dans les paramètres... en vain. J'ai aussi testé différentes versions de QCMA, les anciennes versions demandent bien évidemment la mise à jour du logiciel, et c'est la plus récente qui m'affiche l'erreur ci-dessus.

Pour info : la console est une PSVITa 1000 en 3.65 qui n'a suivit aucune intervention de Hack pour le moment (a contrario, sa grande soeur PSP a vu tous les CFW possibles et inimaginables depuis que je l'ai) et j'utilise QCMA 0.4.1 depuis un Macbook Pro sous Mac0S High Sierra 10.13.2

Merci d'avance pour les courageux qui s'arrêteront sur mon problème :)
#12480
La developpeuse Emiyl a mis à jour son fork de psvimgtools en front-end et y a ajouté un easy installer pour h-encore :
https://github.com/emiyl/psvimgtools-frontend

À tester mais ça doit fonctionner d'après elle.

Ajouté 2 heures 17 minutes 25 secondes après :
Re: [Vita] [PSTV] TUTO – Installer le hack « h-encore » en version 3.65, 3.67 ou 3.68
AléandrosDeFruit a écrit :Bonsoir à toutes et tous.

Merci pour la réactivité de ce Tuto, très simple d'appréhension.

Un petit message de sollicitation, car malheureusement je me retrouve bloqué à l'étape de transfert depuis le PC vers la PS Vita. En effet, je me retrouve constamment avec "Une erreur est survenue. (C0-14258-0)" qui s'affiche sur l'écran au moment de la sélection de l'onglet "Application". Il me le fait d'ailleurs sur les autres choix.

J'ai déjà procédé à un reboot de la console, activant avant ou après le mode avion pour essayer différentes configurations. J'ai reconstruit la base de données en Mode Sans Échec, j'ai restauré le système, formaté la carte mémoire, j'ai activé et désactivé l'alimentation USB dans les paramètres... en vain. J'ai aussi testé différentes versions de QCMA, les anciennes versions demandent bien évidemment la mise à jour du logiciel, et c'est la plus récente qui m'affiche l'erreur ci-dessus.

Pour info : la console est une PSVITa 1000 en 3.65 qui n'a suivit aucune intervention de Hack pour le moment (a contrario, sa grande soeur PSP a vu tous les CFW possibles et inimaginables depuis que je l'ai) et j'utilise QCMA 0.4.1 depuis un Macbook Pro sous Mac0S High Sierra 10.13.2

Merci d'avance pour les courageux qui s'arrêteront sur mon problème :)
Petite question, as tu une carte mémoire dedans ?
Si oui, combien te reste il de place libre ?
As tu un compte PSN enregistré dessus ?
#12483
Petite question, as tu une carte mémoire dedans ?
Si oui, combien te reste il de place libre ?
As tu un compte PSN enregistré dessus ?
Oui j'ai bien une Carte Mémoire. A l'heure actuelle il s'agit d'une de 32GB (j'en ai aussi une de 64GB). Au départ elle était remplie, je l'ai formaté suite à l'apparition de l'erreur pour voir si cela était dû à l'espace, mais j'ai eu droit au même affichage malgré tout. Pour l'instant donc, elle est vide.

Mon compte PSN est bien enregistré sur la console, j'avais accès au PS Store avant la sortie des MAJ sub 3.65. Pareil, test avant et après formatage de la carte mémoire et de la remise à zéro console avec l'ajout dudit compte PSN pour revérifier. Toujours pareil.
#12487
Bonjour,

Un petit mot tout d'abord afin de vous féliciter pour votre réactivité. H encore à peine publié, vous avez passé tout votre dimanche afin de nous proposer ce tutorial extrêmement complet le plus rapidement possible. Un très grand merci à vous ;)

Après avoir suivi l'ensemble de vos instructions, l'installation de H-encore s'est parfaitement bien passée sur un système en 3.68. En revanche je rencontre un souci lors de chaque lancement de Vitashell, sous la forme du message d'erreur suivant : erreur (C2-12828-1) Saved Core File Succeeded. uxO : data/psp2core-1530618936-0x00000e3bbb-eboot.bin.psp2dmp

J'ai d'ores et déjà tenté de désinstaller puis réinstaller Vitashell, ou éteindre puis rallumer la console avant de lancer H-encore. L'installation de homebrews non sécurisés est par ailleurs activée dans les paramètres d'Henkaku.

Y'a-t-il une étape que j'aurais ratée ?

Merci à vous
Tuxbot123 a aimé cela
#12492
@AléandrosDeFruit
Du coup, reverifie peut être si toutes les données du h-encore sont bien placés dans ton pc par rapport a qcma.

@Linette
Ce type d'erreur peut avoir de vastes de
causes dont le plus souvent, un problème de carte mémoire.
Je ne serai que trop te conseiller de formater ta carte mémoire et de retenter le hack.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 43
[QUESTION]PSP go HS

Le freeze pendant le coldboot ça peux venir[…]

[RELEASE] Nisse

Bonsoir à tous, Je prend enfin le temps de[…]

[WIP] Bloody rose

Mise à jour 1.2 qui au passage remplace le […]

@supermagicien En effet, et sincèrement, […]

N’oubliez pas de visiter le site !