Forum Custom Protocol Hack in progress

Le lieu de discussion francophone par excellence sur le hack et la scène underground

Voilà nos news, n'ayez pas peur commentez-les ! :33

Modérateur : Administration

#15646
[édition de mon message] avant de voir la fin du message as tu essayé de délié ta carte mémoire , le faire dans la bulle paramètre , ligne paramètre henkaku et rédémarre ta ps vita et dis moi si tu as accès au bulle.

autre solution.

enlèves ta carte mémoire , redémarre ta ps vita , elle va reconstruire la base de donnée. ensuite tu éteins et tu remet ta carte mémoire sur ta ps vita peux tu me dire si ça fais quelques chose ou pas ?







je t'ai mal guider . voilà as tu toujours la bulle TLS 1.2.

si oui

tu le lances et tu vas sur la ligne 3.

Image

c'est ce programme qui est la cause de ton problème.

je pense que l j'ai la solution pour toi la méthode est assez longue .
1) mettre ta ps vita en mettant les paramétrage par default
1) mettre ta ps vita en 3.70
2) lancer l'exploit trinity https://www.customprotocol.com/undergro ... t-trinity/
3) lancer modoru en prenant le firmware 3.60 https://www.customprotocol.com/undergro ... ec-modoru/
4)lancer henkaku via le naviagateur web
5) installer enso https://www.customprotocol.com/undergro ... -firmware/
6) l'adaptateur.
#15649
merci yaounshow,

Dans paramètre je n'ai pas les paramètres henkaku mais que ceux des parametres par defaut.

Concernant le carte memoire ,j'ai deja fait cette manip mais ca ne donne rien

Concernant TLS 1.2, oui c'est depuis cela. malheureusement je ne l'ai plus.

Concernant cette manip
je pense que l j'ai la solution pour toi la méthode est assez longue .
1) mettre ta ps vita en mettant les paramétrage par default
1) mettre ta ps vita en 3.70
2) lancer l'exploit trinity https://www.customprotocol.com/undergro ... t-trinity/
3) lancer modoru en prenant le firmware 3.60 https://www.customprotocol.com/undergro ... ec-modoru/
4)lancer henkaku via le naviagateur web
5) installer enso https://www.customprotocol.com/undergro ... -firmware/
6) l'adaptateur.

Ok mais ça ne risque pas de briquer la console de passer de faire la maj 3.70 qd on est sous enzo ?
Si non je m'en occupe rapidement.
#15650
j'ai une question avant que tu commences quand tu démarres ta ps vita quel est l'intro que tu as ? le logo sony ou enso ?

car normalement si tu serais sous enso tu dois avoir les paramètre henkaku , et ça fais penser que tu es en firmware officiel


car oui le brick existe sur ps vita et je ne voudrais pas rendre ta ps vita hs
#15655
pourquoi tu mets dans ce cas "obligé de lancer henkaku.xyz a chaque démarrage."


je pensais que tu parlais de l'exploit du hack via le navigateur .

si j'ai bien saisi tu as pas molecule ni vitashell c'est ça

as tu la bulle enso sur ta ps vita. sinon faudra remettre tous les ^paramètre par défault et faire la méthode que j'ai mis
#15657
Merci pour tes conseils.

J'ai donc suivi ta procédure.
Ca a fonctionné.
J'ai pu avoir enso enfin avec henkaku au démarrage.
Reste donc la partie SD2Vita
Ce que j'ai tenté c'est de ne pas formaté ma carte SD (vu qu'elle fonctionnait bien) et passer par swith SD2Vita.
Apres redemarrage j"ai enso bien comme il faut avec ma carte sd en interne.
Tout nickel sauf que les jeux déjà télécharger, il y a bien la bulle mais ca me demande de les re-installer.
Pour info j'ai PKgi.
J'ai tenté de voir si c'est un pb de droit. J'ai donc installer un jeu de qq mo et a la fin j'ai un message d'erreur.
J'ai desinstallé et re installer pkgi mais idem.
J'ai l'impression que je suis bon pour formater ma carde sd et de mettre mon ux0 actuelle dans la carte mémoire.
  • 1
  • 15
  • 16
  • 17
  • 18
  • 19
  • 21

Je te met une vidéo mais je la supprimerais[…]

Une vidéo svp

1 ma vita est en boucle infinie de formatage de la[…]

>>>  Lire l'article complet T[…]

N'oubliez pas de visiter le site !