Forum Custom Protocol Hack in progress

Le lieu de discussion francophone par excellence sur le hack et la scène underground

La section "Générale" regroupe toutes les généralités de la console ainsi que les jeux AAA (les gros jeux quoi) sortis sur celle-ci.

Modérateur : Administration

#11586
Salut,
Il a quelques temps j'avais démonté ma Vita 1000 pour remplacer un stick.
Chose faite, lorsque j'ai voulu refermer la console, j'ai oublié d'enlever la carte memoire, je ai donc forcé comme un c** et j'ai cassé la carte memoire.
J'en ai mis une autre mais le problème est que lors du démarrage de la console, le logo PS reste hyper longtemps, genre 2jours voir plus.
Une fois par hasard, j'ai constaté qu'elle s'était allumée==>heureux.
Maintenant, j'ai installé Enso dessus, mais celui-ci redémarre la console, qui est d'habitude toujours en veille, et maintenant c'est le logo Enso qui est figé.
Je ne sais pas quoi faire car si je retire la batterie, il risque de se passer la même chose, donc un logo figé pendant 2jours ou pire vu que n'ai installé Enso.
Une idée ?
Merci. [edition de modération] ajout de la balise [question] au titre du sujet
Avatar du membre
Par Cimmerian
#11587
Mmmm jamais vu sa de ma vie. Tu peux démarrer en Safe mode? PS + POWER + R
#11598
Oui, avant d'installer Enso.
Après déchargement de la batterie et recharge complète, la console se lance pour le moment.
J'ai peur quand j'installerai sd2vita lors du redémarrage..

Ajouté 50 minutes 22 secondes après :
Sans carte memoire, elle démarre directement.
En fait, je suis pas expert, mais je pense que le lecteur de carte memoire est endommagé, et donc il met une plombe à démarrer sur une carte.
J'espère que le sd2vita réglera ce problème.

Ajouté 27 secondes après :
Sans carte memoire, elle démarre directement.
En fait, je suis pas expert, mais je pense que le lecteur de carte memoire est endommagé, et donc il met une plombe à démarrer sur une carte.
J'espère que le sd2vita réglera ce problème.
#11599
salut si tu prend l'adaptateur sd2vita tu n'auras plus ce problème. L'adaptateur sd2vita s’introduit dans le port où tu mets une cartouche de jeu .

le seul problème que tu vas rencontré je pense c'est pour installer le plugins .pour que ta ps vita prend en compte l'adaptateur.
#11600
Je ferais ça quand il restera très peu de batterie.
Merci

Ajouté 51 minutes 59 secondes après :
Bon, pendant l'utilisation, la Vita ne reconnaissait plus la carte memoire, donc elle a redémarrée.
Ça a prit quelques secondes, mais après avoir remit la carte memoire, elle remet une plombe...
J'ai enlevé la carte pendant le redémarrage mais ça reste pareil même en mode safe sans la carte.
Donc je ne sais pas...peut-être faut-il quelle soit déjà sur le live area pour redémarrer rapidement sans carte...
#11601
Petite chose ne décharge pas complètement ta batterie de ta ps vita.

quand tu à enlevé ta carte ta ps vita à dût reconstruire la base de donnée normalement. As tu essayer de mettre ta ps vita en mode sans échec quand tu l'allumes et mettre redémarré ps vita pour voir.

Maintenez la touche R, la touche [PS] et la touche d'alimentation enfoncées pendant cinq secondes pour activer le mode sans échec.


Image

ensuite tu as cette écran essaye le 1(Redémarrer le système PlayStation Vita
Redémarre le système PlayStation Vita.) et le 2(Reconstruit les données créées par l'utilisateur, telles que les listes, les messages et d'autres informations enregistrées.)

Image

Salut @Karev , essaie de démarrer ta 3ds […]

bonsoir, j'ai une psp 2004 firmware: 6.61 Code Da[…]

Merci pour le tuto mais malgré cela j'ai […]

@Alberto_Toki Ah mince, sérieusement ? Tu[…]

N'oubliez pas de visiter le site !