[PS4] Le piratage illégal a commencé… sur les firmwares 1.76 uniquement

Vous le savez peut-être, mais le hack sur PlayStation 4 se cantonne pour l’instant aux versions 1.76 ou inférieures du firmware. Bien que la progression soit réelle, avec notamment l’annonce récente de zecoxao affirmant qu’il avait une technique permettant l’installation de n’importe quel contenu (jeu officiel comme homebrew natif), l’utilité pour le grand public est très réduite, le nombre de possesseurs de PS4 en 1.76 étant assez restreint.

Il n’empêche que cela n’a pas découragé un groupe se faisant appeler les Knights of the Fallen de se précipiter sur les failles découvertes par les hackers pour ouvrir la voie vers le piratage illégal de jeux vidéo. Qui est donc uniquement accessible aux personnes disposant d’une PlayStation 4 en 1.76 ou inférieur, c’est-à-dire pas grand monde…

Ces « chevaliers » auto-proclamés ont donc commencé à mettre en ligne des versions piratées des jeux Knack, Wolfenstein: The New Order, Far Cry 4, Assassin’s Creed 4 ainsi que GTA V.

Toutefois, l’impact du piratage illégal sur PS4 entamé par ces Knights of the Fallen sera certainement minime, puisque d’une part seuls les jeux vidéo nécessitant l’installation de la version 1.76 ou inférieure sont concernés (aucun jeu récent donc, la version 1.76 étant vieille de 3 ans), et d’autre part ces backups illégaux requièrent obligatoirement un système PS4 équipé de ce fameux firmware 1.76 pour leur installation. Et pour couronner le tout, même le simple lancement de ces jeux piratés semble être un processus bien complexe qui pourrait en décourager plus d’un…

Évidemment, Custom Protocol n’encourageant aucunement le warez, aucun lien vers ces jeux n’est mis à disposition.

Attention : nous vous rappelons que le téléchargement de jeux ou logiciels par le biais de sites de warez est parfaitement illégal, Custom Protocol ne pourra pas être tenu responsable si votre compte se fait bannir et/ou que vous avez affaire à la justice, la peine endurée pouvant s’élever jusqu’à 300 000 € d’amende (500 000 € si vous êtes en bande) et 3 ans d’emprisonnement (5 ans si vous êtes en bande).

Bon, OK j’ai compris, mais concernant le hack sur le dernier firmware 5.00 mis en ligne cette semaine, qu’est-ce que ça donne ?

Selon Kiwidog, un membre de la scène underground PS4 de longue date, 3 exploits seraient aujourd’hui compatibles avec la version 5.00 de la PS4. Néanmoins, aucune intention de les dévoiler publiquement n’a été communiquée. :/